PHP WEB SCRIPTS    Support Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Board Plus Installation issues

 
Post new topic   Reply to topic    PHP Web Scripts Forum Index -> Support & Discussion
View previous topic :: View next topic  
Author Message
TeamBuilder



Joined: 03 Apr 2011
Posts: 4
Location: United States

PostPosted: Sun Apr 03, 2011 12:14 pm    Post subject: Board Plus Installation issues Reply with quote

I am buying the ad manager pro, but in the meantime was trying to install the Board Plus - free script.

Haven't had any luck with it at all. Instructions appeared very simple initially, but after installation I see that it refers to things that don't exist, or at least I haven't been able to find.

it says to set the blacklist.txt in the data directory to CHMOD 666
I can't find the file

It says to go to board.php?action=add
But I get an error saying I need to log in, but have no log in information

Isn't there a registration page or something?

I am not really a dense individual, but am finding it difficult to understand this in the least.

Thanks in advance for any feedback you may have.

Douglas
Back to top
View user's profile Send private message
PHPWebScripts
Richard - Admin


Joined: 13 Jan 2003
Posts: 6244

PostPosted: Sun Apr 03, 2011 1:24 pm    Post subject: Reply with quote

You did not upload all files, the file blacklist.txt is available in data directory. The password request message suggests that some files were uploaded to incorrect folders. You should delete everything, unpack the zip again and make sure to unpack it with all the folders in it, then upload it again and install it one more time.
Back to top
View user's profile Send private message
TeamBuilder



Joined: 03 Apr 2011
Posts: 4
Location: United States

PostPosted: Sun Apr 03, 2011 2:08 pm    Post subject: Reply with quote

PHPWebScripts wrote:
You did not upload all files, the file blacklist.txt is available in data directory. The password request message suggests that some files were uploaded to incorrect folders. You should delete everything, unpack the zip again and make sure to unpack it with all the folders in it, then upload it again and install it one more time.


I downloaded the files from the site, saved them to my HD, uploaded them to my server, complete with everything in the folder in the same structure as in the folder.

I just double-checked, and there is no blacklist anything in any of the folders, including data / admin / templates / etc... none of them

Is it possible that I didn't get a good download from the site?
Back to top
View user's profile Send private message
TeamBuilder



Joined: 03 Apr 2011
Posts: 4
Location: United States

PostPosted: Sun Apr 03, 2011 2:15 pm    Post subject: Reply with quote

I just downloaded the scripts from phpwebscripts.com again, and unzipped them, but there is no blacklist.txt in them.
Back to top
View user's profile Send private message
PHPWebScripts
Richard - Admin


Joined: 13 Jan 2003
Posts: 6244

PostPosted: Sun Apr 03, 2011 3:26 pm    Post subject: Reply with quote

If the file is missing, just create an empty text file with the name blacklist.txt and upload it to data directory.
Back to top
View user's profile Send private message
TeamBuilder



Joined: 03 Apr 2011
Posts: 4
Location: United States

PostPosted: Mon Apr 04, 2011 4:24 pm    Post subject: Still Trying Reply with quote

OK, I'm on my third attempt at installing this Board Plus Script.

You wouldn't think something so simple could be so difficult.

I created a sub-Domain and installed these scripts directly into the htdocs folder...

so it is http://board.domainname.com for the script
And since the html as well as php scripts would reside in the htdocs folder, I would assume the path to the message board would be
/htdocs/messageboard.html If I had that html file

I have gotten the scripts installed successfully and gone in and changed the admin username and password, and am now at the point that I get screwed up I guess.

Asking for the - Full path of the message board html page
(Example: /htdocs/sites/user/html/messageboard.html)
The only .html page I see in these scripts is the Read Me script

Asking for the - URL of the message board html page
Example: http://www.yourdomain.com/messageboard.html


Then there are these fields to be filled in but no explanation or suggestions on what the values could/should be... I guess I can play with them until I get it figured out, so no big deal, but if you have suggestions I wouldn't mind...

Max size of message title characters
Maximum message size characters
How many messages should be on the message board page?
Require email to each message
Require name to each message
Require title to each message

Hope all this is understandable...

I seriously don't see why this is so challenging, except for the fact that the .html file doesn't exist, and there is no explanation as to having to create it.

Thanks in advance for your assistance...

Douglas
Back to top
View user's profile Send private message
PHPWebScripts
Richard - Admin


Joined: 13 Jan 2003
Posts: 6244

PostPosted: Tue Apr 05, 2011 2:02 am    Post subject: Reply with quote

It will create a static html page with the board and messages in it. You can enter any real path to the message board html page field, only make sure to chmod the directory where it should create it to 777.

The lines you copied from the configuration form let you define features of the submit form and the board page. If some of the is unclear, I can explain it.
Back to top
View user's profile Send private message
Guest






PostPosted: Tue Feb 07, 2012 3:30 am    Post subject: Reply with quote

Hello there. I've got the following message after installing the Board Plus for SharePoint after clicking on Lock topic: The security validation for this page is invalid. How to fix this?
Back to top
Terrym



Joined: 07 Feb 2012
Posts: 1

PostPosted: Tue Feb 07, 2012 3:34 am    Post subject: Reply with quote

Sorry, the previous message is mine.
Hello there. I've got the following message after installing the Board Plus for SharePoint after clicking on Lock topic: The security validation for this page is invalid. How to fix this?
Back to top
View user's profile Send private message
PHPWebScripts
Richard - Admin


Joined: 13 Jan 2003
Posts: 6244

PostPosted: Tue Feb 07, 2012 8:34 am    Post subject: Reply with quote

I'm not able to help you with this issue. It's a SharePoint error message, it has nothing with the script. Sorry for that.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    PHP Web Scripts Forum Index -> Support & Discussion All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group